NADAC Forum

General => Forum guide *Read for tips and tricks* => Topic started by: Shirley Wallace on October 07, 2013, 05:15:33 AM

Title: Changing my Profile
Post by: Shirley Wallace on October 07, 2013, 05:15:33 AM
Hi,
I decided it was time to add a picture to my forum profile, except I can't get it to work.  I went under Profile, then Forum Profile, then Modify Profile.  Anyway, I clicked on the button for "Upload Avatar" ( the picture is on my desk top), then I get the picture chosen, but when I click the "Change Profile" button, it won't go any farther.  It starts the blue loading across the top, but then it just doesn't go anywhere.  Last night I waited half an hour before I just gave up.  Tried it again this a.m. but same thing happened.
Any ideas???
Shirley
Title: Re: Changing my Profile
Post by: Linda W. Anderson on October 07, 2013, 09:29:19 AM
Chris must have worked his magic because I just uploaded a new Avatar to my profile.
Linda
Title: Re: Changing my Profile
Post by: Shirley Wallace on October 07, 2013, 03:00:44 PM
Thanks, Linda.  I tried again and the same thing happened.  The blue line for loading never goes past the "n" in nadac and at the bottom it says Contacting nadac.forum.com abut never loads.  I don't think it likes me very well.   :o
Any other ideas?
Shirley
Title: Re: Changing my Profile
Post by: Chris Nelson on October 07, 2013, 03:25:41 PM
Hmm...Try sending me the picture you want to upload.

nadacchris@gmail.com
Title: Re: Changing my Profile
Post by: Shirley Wallace on October 07, 2013, 04:43:04 PM
Hi Chris,
I will send you the picture.  It must be something about the picture, because I could make a change when I took the picture out of the equation.
Thanks!
Shirley