NADAC Forum

General => General Discussion => Topic started by: Marcy Matties on May 03, 2012, 09:27:50 AM

Title: Show Unread Posts from Last Visit missing
Post by: Marcy Matties on May 03, 2012, 09:27:50 AM
For the last couple of days the link in the left hand column that used to say "Show unread posts since your last visit..." has been missing.  Actually everything in that "area" is missing.  Should have my picture, Hello "me", show unread posts, show unread replies, and the date.  The title bar "Account Info" isn't there, nor any of the info below it.  I have logged out and then logged back in but that didn't solve anything.  Any ideas what I might have done that caused this?

thanks!

Marcy
Title: Re: Show Unread Posts from Last Visit missing
Post by: LeeAnne McAdam on May 03, 2012, 01:33:43 PM
Is there a little arrow to the right of "Main Menu" at the top in that same area?  If so, try clicking that and see if your account info returns.  Beyond that, I have no idea and someone who actually knows something about this stuff will have to help you!
Title: Re: Show Unread Posts from Last Visit missing
Post by: Richard Wolfe on May 03, 2012, 01:38:47 PM
For the last couple of days the link in the left hand column that used to say "Show unread posts since your last visit..." has been missing.  Actually everything in that "area" is missing.

At the top of the box is a flag that says "Main Menu" and to the right of it a chevron that is a toggle switch.  If it is pointing up the Account info flag will be open.  If it points down, you'll only see a "Search" box.  Click on the chevron to open up the Account Info.
Title: Re: Show Unread Posts from Last Visit missing
Post by: Marcy Matties on May 03, 2012, 04:29:44 PM
Well duh.  Thank you both.  Don't know why I didn't see or think to click on that.  But appreciate the heads up.  Info has returned   :o



For the last couple of days the link in the left hand column that used to say "Show unread posts since your last visit..." has been missing.  Actually everything in that "area" is missing.

At the top of the box is a flag that says "Main Menu" and to the right of it a chevron that is a toggle switch.  If it is pointing up the Account info flag will be open.  If it points down, you'll only see a "Search" box.  Click on the chevron to open up the Account Info.