NADAC Forum

General => General Discussion => Topic started by: Marcy Matties on May 28, 2012, 05:30:27 PM

Title: Fluid Motion Training Forum - can't find server
Post by: Marcy Matties on May 28, 2012, 05:30:27 PM
Is something wrong with the FMA Training forum site, or has the URL changed?  For several days it says can't find the fluidmotiontraining server...   :(

Title: Re: Fluid Motion Training Forum - can't find server
Post by: Chris Nelson on May 28, 2012, 05:46:57 PM
Opened right up for me...


http://fluidmotiontraining.com/ (http://fluidmotiontraining.com/)
Title: Re: Fluid Motion Training Forum - can't find server
Post by: Marcy Matties on May 28, 2012, 06:12:09 PM
I clicked on your link and here's the screenshot:



Opened right up for me...


http://fluidmotiontraining.com/ (http://fluidmotiontraining.com/)
Title: Re: Fluid Motion Training Forum - can't find server
Post by: Chris Nelson on May 28, 2012, 06:20:15 PM
Hmm.

I will take a peek.

Maybe someone else running a Mac can chime in
Title: Re: Fluid Motion Training Forum - can't find server
Post by: Marcy Matties on May 28, 2012, 06:30:15 PM
Now it's working.  I opened it in Google Chrome first.  Then copied/pasted the link into Safari and - voila - no idea what the issue is/was because it has always worked fine.


Hmm.

I will take a peek.

Maybe someone else running a Mac can chime in
Title: Re: Fluid Motion Training Forum - can't find server
Post by: Donna Fernandez on May 29, 2012, 02:17:45 PM
I had issues all day yesterday - never could get it to come up either. Had used it the day before! Figured the server might have gone down???

Thanks for checking into it for us!!!
Donna