NADAC Forum

General => General Discussion => Topic started by: Chris Nelson on July 31, 2015, 08:53:45 PM

Title: Forum Maintenance
Post by: Chris Nelson on July 31, 2015, 08:53:45 PM
Hey Everybody,

Just so you all know this Sunday the forum will be going under the knife for some maintenance.

I believe the issues we have been having for so long with notifications not getting sent and all that other fun stuff is finally going to get fixed.  But sadly that requires a very involved restore of the entire forum and most of it's files.

So be prepared as it will be down most of Sunday.  And once I get it back up it will probably take me a little bit of time to get everything set back to what we currently have.  It may look a little different for awhile, but the functionality should be there and fingers crossed it fixes all those headaches.

Stay tuned.

-The management.
Title: Re: Forum Maintenance
Post by: Linda W. Anderson on August 01, 2015, 11:27:48 AM
Good luck!!  I have total faith in your ability.
Linda
Title: Re: Forum Maintenance
Post by: Marcy Matties on August 01, 2015, 02:06:28 PM
Hey Everybody,

Just so you all know this Sunday the forum will be going under the knife for some maintenance.

I believe the issues we have been having for so long with notifications not getting sent and all that other fun stuff is finally going to get fixed.  But sadly that requires a very involved restore of the entire forum and most of it's files.

So be prepared as it will be down most of Sunday.  And once I get it back up it will probably take me a little bit of time to get everything set back to what we currently have.  It may look a little different for awhile, but the functionality should be there and fingers crossed it fixes all those headaches.

Stay tuned.

-The management.


Oh my gosh!  Wish we had gotten more advanced notice so we could have started a NadacForum's Annonymous !! Some of us might have a severe withdrawal symptoms going that "long" without a fix!  lol   ;D  Good luck and may the Purple Force Be With You!!
Title: Re: Forum Maintenance
Post by: Chris Nelson on August 02, 2015, 01:34:14 PM
We're back in business.  Just gotta track a few bugs down and we should be fully functional again.
Title: Re: Forum Maintenance
Post by: Chris Nelson on August 02, 2015, 01:41:22 PM
Let me know if anything seems wrong!
Title: Re: Forum Maintenance
Post by: Jean Sather (McCreight) on August 02, 2015, 02:50:09 PM
Hi Chris!  Saw a few new posts (including this one) when it came back up and I clicked on "Show unread posts since last visit".

Read those, then clicked on "Click here to try all unread topics" which often has brought up things I missed otherwise -- and it is showing "new" posts in many many pages of topics, most of which I've already read (I didn't look at all the pages).

The only other thing that seems different to me is that when I clicked on "show unread posts" it brought up the first post in the thread, and I had to scroll down to find the newest post.  Seems like it used to bring me right to the part of the topic where the "new post" was so I didn't have to scroll down to it ....  Hope that makes sense.

Thanks for all your work on this!
Title: Re: Forum Maintenance
Post by: Chris Nelson on August 02, 2015, 04:17:12 PM
Yeah there might be an issue with having to mark all posts as read.  Since some of the log file are now 'fresh' and don't remember the old settings.

I'll see about getting the unread posts to show up in the correct order.  Seems like I have done that before, so probably just a setting that got reset.
Title: Re: Forum Maintenance
Post by: Wendi on August 02, 2015, 05:04:35 PM
Under VT Run Submission - I'm unable to submit any runs.  It just allows to view runs.  Any suggestions?

Thanks,
Wendi
Title: Re: Forum Maintenance
Post by: MoabDiane on August 02, 2015, 05:39:58 PM
You probably know this...but the "Points" link t the top seems to have disappeared. 
Still quite find-able on the nadac.com website though.

diane
Title: Re: Forum Maintenance
Post by: Chris Nelson on August 02, 2015, 05:59:45 PM
Under VT Run Submission - I'm unable to submit any runs.  It just allows to view runs.  Any suggestions?

Thanks,
Wendi

Try clicking the "vt runs submission" text.

It changed a little to where now the text is the submission link, and the drop down is the view runs link.

If it ends up being a issue I can change it pretty easily.
Title: Re: Forum Maintenance
Post by: Chris Nelson on August 02, 2015, 06:00:49 PM
You probably know this...but the "Points" link t the top seems to have disappeared. 
Still quite find-able on the nadac.com website though.

diane

Yeah that one was intentional.

We used to have them here way back when putting the titles in the points listing was still in testing.  But now that we have that all figured it out it's just a redundant link since the main website is where we want people to look now :)
Title: Re: Forum Maintenance
Post by: Jean Sather (McCreight) on August 02, 2015, 06:33:54 PM
You did get the fix I mentioned earlier, thanks.  Now when I click on "show unread posts" it goes directly to the newest post I have not seen on a topic.

Title: All posts unread, no user photos showing
Post by: Ed and Tres on August 02, 2015, 06:36:32 PM
Chris,

All post are unread, this was previously mentioned.

I'm just going to click the "Mark it read" everywhere.

Also noticed no user photos are showing, my Dino photo is gone and everyone's posts are not showing their selected user photos either.

Maybe we all need to reload them but that has not been reported so far that I see.
Title: Re: Forum Maintenance
Post by: Chris Nelson on August 02, 2015, 06:43:52 PM
You are correct about marking everything as read.  One of the log files got missed that shows what everyone has read.  So for now the forum thinks that everyone registered has seen nothing :)

Photos do appear to be an issue.

I'm gonna see if I can retrieve them.
Title: Re: Forum Maintenance
Post by: Chris Nelson on August 02, 2015, 06:54:35 PM
Quick test of something here.
Title: Re: Forum Maintenance
Post by: Sheila & the Shelties on August 02, 2015, 07:47:04 PM
Some links are missing for me.   No link exists for submitting or viewing VT runs.

Sheila & the Shelties
Title: Re: Forum Maintenance
Post by: aprweber on August 02, 2015, 08:36:29 PM
Will my bookmarks come back?
April
Title: Re: Forum Maintenance
Post by: Pam Kaye on August 02, 2015, 08:48:12 PM
My bookmarks were there after the maintenance, but now they're not...
Title: Re: Forum Maintenance
Post by: Chris Nelson on August 02, 2015, 09:16:32 PM
They should be back now
Title: Re: Forum Maintenance
Post by: aprweber on August 02, 2015, 10:12:32 PM
Thank you, my bookmarks are back. I appreciate your skills.

April
Title: Re: Forum Maintenance
Post by: ResQ_Dogs on August 03, 2015, 04:29:23 AM
I have an RSS feed set up for the NADAC forum in Outlook. Just FYI, Outlook is telling me that synchronization to the RSS feed for the forum failed and it cannot process RSS content from the forum. It's causing send/receive errors in my email. The error says that the link may not point to a valid RSS source. This started over the weekend so I assume (always dangerous, I know!) that it is related to the forum maintenance. Hopefully this is a minor issue; worst case, I can remove the RSS feed if necessary.
Title: Re: Forum Maintenance
Post by: Chris Nelson on August 03, 2015, 08:17:23 AM
Try resetting your rss feed.   Deleting it and then setting it back up again.

I had to reset a couple monitoring programs that I use for the forum so it doesn't surprise me that rss isn't working automatically.

If that doesn't work let me know!

Sent from my VS985 4G using Tapatalk

Title: Re: Forum Maintenance
Post by: ResQ_Dogs on August 03, 2015, 12:48:11 PM
Thanks for the quick response. I deleted the feed and then added it again as a new RSS feed. I copied the shortcut from the forum so I couldn't make a typo on the address. Unfortunately Outlook still says the link may not point to a valid RSS source. I can work around this - just wanted to let you know.

Thanks!
Title: Re: Forum Maintenance
Post by: Chris Nelson on August 03, 2015, 01:38:33 PM
Hmm.  I'll do a bit of research tonight and see if I can find a solution

Sent from my VS985 4G using Tapatalk

Title: Re: Forum Maintenance
Post by: Crystal Young on August 03, 2015, 03:01:37 PM
Will we get our "member section" tab back? I found that handy for updating personal info like address, phone, etc. Also was nice to be able to check expiration dates on associate info.
Title: Re: Forum Maintenance
Post by: Chris Nelson on August 03, 2015, 04:51:19 PM
Ahh yeah definitely.  I forgot to add the tab is all!

The direct link is:
http://nadacforum.com/MemberSection/login.php

Just in case I don't get it added back tonight.

Title: Re: Forum Maintenance
Post by: Marj Vincent on August 04, 2015, 08:59:09 AM
Hi Chris,
I noticed the option to select individual posts for marking as read is no longer an option. The only option is to mark every thing as read.
Is the selecting the single post no longer an option?
Title: Re: Forum Maintenance
Post by: Chris Nelson on August 04, 2015, 09:10:40 AM
Hmm no that should still be an option.  Let me check some settings and see if something got turned off
Title: Re: Forum Maintenance
Post by: Chris Nelson on August 04, 2015, 09:30:59 AM
Should be fixed now.   We'll have to wait for a few people to post before I can be sure, haha
Title: Re: Forum Maintenance
Post by: quamashbcs@yahoo.com on August 04, 2015, 07:08:01 PM
I am also having an issue with all posts coming up as unread. There were actually quite a lot of posts in the seminar group that I hadn't got around to reading yet ;<. Marking everything as read does not help me...

Frances
Title: Re: Forum Maintenance
Post by: Chris Nelson on August 04, 2015, 07:10:27 PM
If you mark everything as read it still comes up with a list?

Sent from my VS985 4G using Tapatalk

Title: Re: Forum Maintenance
Post by: quamashbcs@yahoo.com on August 04, 2015, 08:54:32 PM
I guess I did not make myself clear. I do NOT want to mark everything as read as there are MANY posts that I know I haven't read but I would like to catch up on my reading without having to wade through messages that I have in fact already read. Especially in the Seminar list.

Also how do I edit my signature? I looked in Profile but could not see anything useful.

Thanks, Frances
Title: Re: Forum Maintenance
Post by: Linda W. Anderson on August 05, 2015, 04:15:09 AM
I am still getting posts in reverse chronological order (oldest to newest) when I click "show unread posts...  Am I doing, or not doing something right?
Linda
Title: Re: Forum Maintenance
Post by: Chris Nelson on August 05, 2015, 08:49:43 AM
I am still getting posts in reverse chronological order (oldest to newest) when I click "show unread posts...  Am I doing, or not doing something right?
Linda

I just tried adjusting setting in your profile.  So we'll see if that works.   I am not sure though, it may have been a setting to change how posts in a topic are displayed.  Wasn't very clear wording.  So if things look weird let me know and I'll abandon that idea and try something else.
Title: Re: Forum Maintenance
Post by: Linda W. Anderson on August 05, 2015, 09:53:39 AM
Chris,   It looks like some if not all are now showing most recent first.  Thanks,  Linda
Title: Re: Forum Maintenance
Post by: quamashbcs@yahoo.com on August 05, 2015, 04:45:37 PM
I figured out how to edit my signature ;>.

However, I noticed that my profile pic has disappeared ;<. So has many other people's.....
Title: Re: Forum Maintenance
Post by: Chris Nelson on August 05, 2015, 04:47:42 PM
Working on restoring a few missing files with the photos and such.  No guarantees, but attempting it.

Sent from my VS985 4G using Tapatalk

Title: Re: Forum Maintenance
Post by: quamashbcs@yahoo.com on August 05, 2015, 04:48:52 PM
Thanks Chris. In the meantime I re-uploaded my pic.

Frances
Title: Re: Forum Maintenance
Post by: Mary Kapner on August 05, 2015, 05:50:09 PM
To display recent posts first, I went to my Profile; Look & Layout; Modify Profile then check Show Recent Posts at Top.  It worked for me.
Title: Re: Forum Maintenance
Post by: Jean Sather (McCreight) on August 10, 2015, 06:00:04 AM
Chris, over the weekend I received a couple of e-mails notifying me of the Daily Digest of activity on the Forum (which I had been signed up for previously and seemed to work intermittently) -- but there was nothing in the e-mail (no summary of new messages) except the link to unsubscribe to the service.  I know there WAS activity on the Forum as I was reading it by going directly to the Forum.